潜龙第二波通达信指标

经传软件的那个潜龙飞天指标有什么用?

潜龙飞天指标是用来判断股票强弱的,找强势股不错,找出来的股票,通常都会比一般股票涨的好,做强势股的好指标。

通达信选股 ,请高手把下面公式,出现绿色龙头信号,写成选股公式

VARF:=TROUGHBARS(3,15,1)<4;
潜龙:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);
XG:FILTER(VARF=1,3);

为什么在潜龙上显示中国石化市盈率为28而通达信上中国石化市盈率是23倍呢?

不同的软件上的数据来源不同,提供数据的机构总有计算方法出错的时候,想知道正确的就自己算好了

请大神把三个通达信公式合并成一个选股公式。要求:1第一个公式中股

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORYELLOW;
A1:=BETWEEN((C-HHJSJDB)/C*100,2,-2);
VAR1:=SMA(AMOUNT,10,1)/1000000;
潜龙:=MA(VAR1,10);
水面:=MA(VAR1,30);
A2:=潜龙>水面;
N:=35;M:=35;N1:=3;
B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100-M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:=(IF(B6>N1,B6-N1,0))*2.5;
A3:=控盘程度>100 AND 控盘程度>REF(控盘程度,1);
A4:=EVERY(BETWEEN((HHV(C,7)-LLV(C,7))/LLV(C,7)*100,0,5),7);
X:A1 AND A2 AND A3 AND A4;

经传软件水手突破指标不同颜色分布代表什么意思呀?

灰色代表弱势震荡不可操作的风险区域;黄色代表短线突破走强个股进入上升趋势;紫色代表个股进入强势追涨区域,也代表即将见顶的信号;绿色代表风险加大,个股进入加速下跌区域;蓝色代表个股进入超跌状态,即将见底反弹。

经传软件的水手突破指标好用吗?我看好多人都在说这个?

没用过,我用的是红三兵炒股软件。软件只做上涨波段,每天只提示一只股,选出的股票都是大涨的,按照软件提示操作买进卖出,一年都有三、五倍的收益。