横盘突破选股公式源码

股票突破前期新高的选股公式源码。

P1:=BARSLAST(HHV(REF(H,5),120)=REF(H,60-1+5))+60-1+5;
HHV(H,60)=H AND C>REF(H,P1) AND REF(H,1)<REF(H,P1);

求一个横盘整理突破的选股公式

横盘的定义不好下,横盘的平台就更不好下定义了,没有明确的定义,就无法做出你想要的东西来。

请高手帮忙编写通达信横盘整理突破公式。

N:=60;
EE:=(HHV(C,N)-LLV(C,N))/LLV(C,N);
BB:=REF(EE,1)<=0.2;
CC:=C>O AND C>=REF(HHV(C,N),1);
DD:=(C-REF(C,1))/REF(C,1)>=0.03;
横盘突破:BB AND CC AND DD;

请教大神横盘突破的通信达选股公式怎样编写

首先你要把你的想法写下来,或者说你认为什么样的属于横盘突破,然后才可以写成公式

通达信涨停后横盘,选股公式

ZT := C = ZTPRICE(REF(C, 1), 0.1);
ZTD:= BARSLAST(ZT);
TJ1:= ZTD >= 3 AND ZTD <= 12;
TJ3:= LLV(L, ZTD) > REF(H, ZTD);
TJ4:= EVERY(L > MA(C, 20), ZTD);
TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
测试: COUNT(选股, 50) > 0, NODRAW;
{不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}

底部横盘放量选股公式怎么写 通信达

求选股公式:要求,平台整理,30日内整理符度在10%以内,先缩量后单日放量是前 通信达和大智慧可以用 A1赋值:统计30日中满足收盘价>收盘价的30日简单移动